yelloGUI

Below downloads for the yelloGUI as well as updates for yellobrik firmwares can be found. 

Please check your firmware version with our minimum requirements table below before updating or installing yelloGUI on your system.

yellobrik / minimum Firmware:

CDH 1811 / 545CDH 1813 / 558CHD 1802 / 544
CHD 1812 / 544CQS 1441 / initial
(yelloGUI 2.11.0+)
PDM 1284 / 628
(yelloGUI 1.3.0+)
PVD 1800 / initial
(yelloGUI 2.5.0+)
PMV 1841 / initial
(yelloGUI 2.3.0+)
PDM 1383 / 628
(yelloGUI 2.0.0+)
OTX 1712 / initialORX 1702 / initial 

The yelloGUI software application is a free download which provides extended and enhanced access to internal yellobrik settings and controls, many of which are not accessible from the provided local controls and switches.

Not all yellobriks are currently compatible with yelloGUI. Please check the list below for the model numbers supported and also the required firmware revision. Free firmware updates can be downloaded from the yellobrik firmware update page.

Platforms:

Windows

  • Windows 10

Mac

  • Minimum:
    macOS "Sierra" (10.12)
  • Recommended:
    macOS "Catalina" (10.15)

System Requirement:

Minimum

  • CPU: Core-2 CPU 1.6GHz or better
  • RAM: 2 GB
  • HDD: 1 GB
  • Graphics: 1024x768

Recommended

  • CPU: Quad Core CPU 2.5GHz or better
  • RAM: 4 GB
  • HDD: 1 GB
  • Graphics: 1920x1080

history.txt
6 KB

yelloGUI-2.15.0.2121-RELEASE.pkg
117 MB

yelloGUI-2.15.0.2162-RELEASE.exe
80 MB

LYNXOfflineDatabase.2020-08-20.exe
609 MB

LYNXOfflineDatabase.2020-08-21.exe
609 MB